<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="ie6"> <![endif]-->  
<!--[if IE 7 ]>    <html class="ie7"> <![endif]-->  
<!--[if IE 8 ]>    <html class="ie8"> <![endif]-->  
<!--[if IE 9 ]>    <html class="ie9"> <![endif]--> 
<!--[if (gt IE 9)|!(IE)]><!--> 
	<html data-useragent="Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.2; Trident/6.0)" lang="en-US">
<!--<![endif]--> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=0">
<!-- <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> -->
<meta http-equiv="X-UA-Compatible" content="IE=edge"> <!-- Specially to make clustering work in IE -->
<title>Tourism Australia continues its support for EEAA Young Stars | Australasian Special Events</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.specialevents.com.au/xmlrpc.php" />

	<script>
var closeimg = 'https://maps.gstatic.com/intl/en_us/mapfiles/close.gif';
/* image for clustering. used this variable at js for clustering image */
var styles = [{
	url: 'http://www.specialevents.com.au/wp-content/plugins/Tevolution/images/cluster.png', 
	height: 50,
	width: 50,
	anchor: [-18, 0],
	textColor: '#000', 
	textSize: 10,
	iconAnchor: [15, 48]}];
</script>
<style>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</style>
<meta name="robots" content="index,follow" />
<meta name="author" content="editor" />
<meta name="copyright" content="Copyright (c) December 2017" />
<meta name="revised" content="Friday, December 8th, 2017, 12:04 pm" />
<meta name="keywords" content="EEAA, Industry Awards, News - Australia, EEAA, Tourism Australia" />

<!-- All in One SEO Pack 2.4.3 by Michael Torbert of Semper Fi Web Design[838,917] -->
<meta name="description"  content="Tourism Australia, the Exhibition and Event Association of Australasia and the EEAA Young Stars at the EEAA 2017 Conference in Melbourne last week" />

<link rel="canonical" href="http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//_maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Australasian Special Events &raquo; Feed" href="http://www.specialevents.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Australasian Special Events &raquo; Comments Feed" href="http://www.specialevents.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Australasian Special Events &raquo; Tourism Australia continues its support for EEAA Young Stars Comments Feed" href="http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.specialevents.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tevolution_style-css'  href='http://www.specialevents.com.au/wp-content/plugins/Tevolution/css.minifier.php' type='text/css' media='all' />
<link rel='stylesheet' id='print_style-css'  href='http://www.specialevents.com.au/wp-content/plugins/Tevolution-Directory/css/print.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='http://www.specialevents.com.au/wp-content/plugins/Tevolution-Events/css/print.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesomecss-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='latestfontawesomecss-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.specialevents.com.au/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='http://www.specialevents.com.au/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='directory-css-css'  href='http://www.specialevents.com.au/wp-content/themes/Directory/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tmp-responsive-css'  href='http://www.specialevents.com.au/wp-content/themes/Directory/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='stbCoreCSS-css'  href='http://www.specialevents.com.au/wp-content/plugins/wp-special-textboxes/css/stb-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.specialevents.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.specialevents.com.au/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.specialevents.com.au/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;key=AIzaSyBSAoqOVXFbOxdz1bDmL80CHcWWo0T_-60&#038;ver=4.9.1'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-content/plugins/Tevolution/js/markermanager.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.specialevents.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.specialevents.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://www.specialevents.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.specialevents.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.specialevents.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Authentic Melbourne experiences immerse AIME buyers in the culture capital' href='http://www.specialevents.com.au/authentic-melbourne-experiences-immerse-aime-buyers-in-the-culture-capital/' />
<link rel='shortlink' href='https://wp.me/p1KYoe-kvX' />
<link rel="alternate" type="application/json+oembed" href="http://www.specialevents.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.specialevents.com.au%2Ftourism-australia-continues-its-support-for-eeaa-young-stars%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.specialevents.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.specialevents.com.au%2Ftourism-australia-continues-its-support-for-eeaa-young-stars%2F&#038;format=xml" />
		<script type="text/javascript">
			var onloadCallback = function( ) {
				/* Renders the HTML element with id 'example1' as a reCAPTCHA widget.*/
				/* The id of the reCAPTCHA widget is assigned to 'widgetId1'.*/
										if ( jQuery( '#snd_frnd_cap' ).length > 0) {
							grecaptcha.render( 'snd_frnd_cap', {
								'sitekey' : '6LcgWCITAAAAANMuV0OvKdoQxFfrH4YDBegREi7j', 
								'theme' : 'standard'
							});
						}
																		if ( jQuery( '#inquiry_frm_popup' ).length > 0) {
								grecaptcha.render( 'inquiry_frm_popup', {
									'sitekey' : '6LcgWCITAAAAANMuV0OvKdoQxFfrH4YDBegREi7j', 
									'theme' : 'standard'
								});
							}
																					if ( jQuery( '#comment_captcha' ).length > 0) {
									grecaptcha.render( 'comment_captcha', {
										'sitekey' : '6LcgWCITAAAAANMuV0OvKdoQxFfrH4YDBegREi7j', 
										'theme' : 'standard'
									});
								}
								
								if ( jQuery( '#contact_recaptcha_div' ).length > 0) {
									grecaptcha.render( 'contact_recaptcha_div', {
										'sitekey' : '6LcgWCITAAAAANMuV0OvKdoQxFfrH4YDBegREi7j', 
										'theme' : 'standard'
									});
								}
								if ( jQuery( '#popup_register_register_cap' ).length > 0) {
									grecaptcha.render( 'popup_register_register_cap', {
										'sitekey' : '6LcgWCITAAAAANMuV0OvKdoQxFfrH4YDBegREi7j', 
										'theme' : 'standard'
									});
								}
								if ( jQuery( '#register_login_widget_register_cap' ).length > 0) {
									grecaptcha.render( 'register_login_widget_register_cap', {
										'sitekey' : '6LcgWCITAAAAANMuV0OvKdoQxFfrH4YDBegREi7j', 
										'theme' : 'standard'
									});
								}
								if ( jQuery( '#userform_register_cap' ).length > 0) {
									grecaptcha.render( 'userform_register_cap', {
										'sitekey' : '6LcgWCITAAAAANMuV0OvKdoQxFfrH4YDBegREi7j', 
										'theme' : 'standard'
									});
								}
								
																
																if ( jQuery( '#claim_ship_cap' ).length > 0) {
										grecaptcha.render( 'claim_ship_cap', {
											'sitekey' : '6LcgWCITAAAAANMuV0OvKdoQxFfrH4YDBegREi7j', 
											'theme' : 'standard'
										});
									}
																											if ( jQuery( '#captcha_div' ).length > 0) {
											grecaptcha.render( 'captcha_div', {
												'sitekey' : '6LcgWCITAAAAANMuV0OvKdoQxFfrH4YDBegREi7j', 
												'theme' : 'standard'
											});
										}
																		};
							</script>
							<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&amp;render=explicit&hl=en"></script>
							
	<script type="text/javascript" >
		var ajaxUrl = "http://www.specialevents.com.au/wp-admin/admin-ajax.php";
		var tevolutionajaxUrl = "http://www.specialevents.com.au/wp-content/plugins/Tevolution/tevolution-ajax.php";
		var upload_single_title = "Upload Image"; 
		var RecaptchaOptions = { theme : '', lang : '', tabindex :'' };
			var current_user="0";
	var favourites_sort="";
			<!--Single Page inquiry from variable -->
	var current_post_id="78861";
	var captcha_invalid_msg="Please fill the captcha form";
	var fullname_error_msg="Please enter your name";
	var email_error_msg="Please enter your valid email address";
	var email_balnk_msg="Please enter your email address. ";
	var subject_error_msg="Please enter subject line";
	var comment_error_msg="Please enter message";
	var friendname_error_msg="Please enter your friend's name";
	var friendemail_error_msg="Please enter your friend's valid email address";
	var friend_comment_error_msg="Please Enter Comments";
	var claim_error_msg="Please enter your claim message. ";
	var already_claimed_msg="Already Claimed";
	<!--END single page inquiry form variable -->

		var RATING_IMAGE_ON = '<i class="fa fa-star rating-on"></i>';
	var RATING_IMAGE_OFF = '<i class="fa fa-star rating-off"></i>';
	var POSTRATINGS_MAX = "5";
	var VALIDATION_RATING = 0; 	
/*check wether payment gateway validattion is statisfied or not*/
var validate_gateway = true;
var user_email_error ="Email address already exists, Please enter another email";
var user_email_verified="The email address is correctly entered. ";
var user_fname_error="The username you entered already exists, please try a different one";
var user_login_link =" or ";
var user_fname_verified="This username is available. ";
var user_name_verified='';
var user_name_error="Incorrect username";
var submit_form_error="Please Login before you submit a form.";

var TWEET="Tweet";
var FB_LIKE="Share";
var PINT_REST="Pin";

</script>

<!-- This site is using AdRotate v4.10.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:1230px; height:100%; max-height:150px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.specialevents.com.au/?wordfence_lh=1&hid=576F7E53F841CD2DCBAB417E913F25A8');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>					<meta property="og:image" content="https://i2.wp.com/www.specialevents.com.au/wp-content/uploads/2017/12/3.-EEAA-Young-Stars-logo.jpg?fit=735%2C190" />
							<meta property="og:title" content="Tourism Australia continues its support for EEAA Young Stars" />
			<meta property="og:url" content="http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/" />
			<meta property="og:description" content="The Exhibition and Event Association of Australasia (EEAA) is pleased to announce that Tourism Australia will continue to be a key partner in the Association’s efforts to support and develop the future leaders of the industry.

Tourism Australia became a Platinum Partner of the EEAA Young Stars Program in 2016 and has confirmed that it will remain the program’s primary champion for another year.

EEAA Chief Executive, Joyce DiMascio, said Tourism Australia had been a valuable partner of the program and EEAA welcomed the strategic partnership to support young talent within the sector.

“The Young Stars Program plays an important role in our work to safeguard the future of our sector by ensuring our talented young people are supported in their career development,” Ms DiMascio said.

“Over the past year, Tourism Australia has been an active and valuable champion of the program and we are pleased to have them on board for another year.”

Tourism Australia Executive General Manager of Events, Penny Lion, said she was excited to be part of a program that was helping to nurture young talent in meaningful ways.

“The partnership between EEAA and Tourism Australia is incredibly important. The future of our industry is all to do with the people who work within it, they are going to be the future leaders,” Ms Lion said.

“It’s not just identifying young stars within this industry, but actually giving them time with the ‘old stars’ of the industry. There are people who have been a part of the industry for a long time that want to give back.

“Through the fabulous mentoring opportunities and the whole event program, the Association is providing a valuable opportunity for the two sides to connect, and for young people in our industry to realise the benefits of a fulfilling career within it.

“I congratulate the Association for its work in helping to nurture and support young talent in our industry and look forward working alongside them to continue developing our future leaders.”

The EEAA Young Stars Program gives the Association’s youngest members a platform to share their views, ideas and experiences, as well as to have a bigger voice in the work of the Association. Launched in 2012, the program offers a tier of activities tailored specifically to engage under 35-year-olds within the Association’s membership with the aim of building a strong community, ensuring the sustainability of the Association, as well as for nurturing young talent in the world of exhibitions and events.

Whether you’re an employer or a budding young star, find out more about how our  Young Stars Program could benefit you.

[caption id="attachment_78863" align="aligncenter" width="900"] Tourism Australia, the Exhibition and Event Association of Australasia and the EEAA Young Stars at the EEAA 2017 Conference in Melbourne last week[/caption]" />
			
					<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-109709213-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<link href="http://www.specialevents.com.au/wp-content/themes/Directory/custom.css" rel="stylesheet" type="text/css" /><!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!--[if IE]>
<style>
    body{word-wrap:inherit!important;}
</style>
<![endif]-->
<script type="text/javascript">
  jQuery( document ).ready(function() {
    if(jQuery( window ).width() < 980 ){
      jQuery('.preview_submit_from_data .b_getdirection.getdir').html("<i class='fa fa-map-marker'></i>");
      jQuery('.preview_submit_from_data .b_getdirection.large_map').html("<i class='fa fa-retweet'></i>");
    }
    jQuery( window ).resize(function() {
      if(jQuery( window ).width() < 980 ){
        jQuery('.preview_submit_from_data .b_getdirection.getdir').html("<i class='fa fa-map-marker'></i>");
        jQuery('.preview_submit_from_data .b_getdirection.large_map').html("<i class='fa fa-retweet'></i>");
      }
    });
    
  });
  
</script>
</head>


<body class="wordpress  en_US parent-theme y2017 m12 d09 h00 saturday logged-out singular singular-post singular-post-78861 wordpress layout-default ">  
<div class="supreme_wrapper">
<div class="off-canvas-wrap" data-offcanvas> <!-- off-canvas-wrap start -->
	<!-- inner-wrap start -->
	<div class="inner-wrap">
	
	<!-- Navigation  - Contain logo and site title -->
    <nav class="tab-bar hide-for-large-up">
      <section class="left-small">
        <a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a> <!-- off canvas icon -->
      </section>
          <section class="middle tab-bar-section">
        <a href="http://www.specialevents.com.au/" title="Australasian Special Events" rel="Home">
			<img class="logo" src="http://specialevents.com.au/wp-content/uploads/2016/05/ASE-Logo_WEB.jpg" alt="Australasian Special Events" />
		</a>
      </section>
    </nav>

        
    <aside class="left-off-canvas-menu"> <!-- off canvas side menu -->
    <div id="nav" class="nav_bg">	<div id="menu-mobi-secondary" class="menu-container">
	  <nav role="navigation" class="wrap">
		<div id="menu-mobi-secondary-title">
		  Menu		</div>
		<!-- #menu-secondary-title -->
		<div class="menu"><ul id="menu-mobi-secondary-items" class="off-canvas-list"><li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-263"><a href="http://www.specialevents.com.au/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-37495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37495"><a href="http://www.specialevents.com.au/about/">About ASE</a></li>
	<li id="menu-item-37496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37496"><a href="http://www.specialevents.com.au/about/archive/">Archive</a></li>
	<li id="menu-item-37497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37497"><a href="http://www.specialevents.com.au/about/contact-ase/">Contact ASE</a></li>
	<li id="menu-item-37499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37499"><a href="http://www.specialevents.com.au/about/submissions/">Submissions to ASE</a></li>
	<li id="menu-item-37498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37498"><a href="http://www.specialevents.com.au/about/all-the-legal-stuff/">Important information about this site</a></li>
</ul>
</li>
<li id="menu-item-76400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76400"><a href="http://www.specialevents.com.au/subscriptions/">Subscribe</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311"><a href="http://www.specialevents.com.au/category/features/">Innovate</a>
<ul class="sub-menu">
	<li id="menu-item-38034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38034"><a href="http://www.specialevents.com.au/category/features/event-report-articles/">Event Reports</a></li>
	<li id="menu-item-38033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38033"><a href="http://www.specialevents.com.au/category/features/commentary/">Commentary</a></li>
	<li id="menu-item-77751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77751"><a href="http://www.specialevents.com.au/category/ideas-and-inspiration/">Ideas and Inspiration</a></li>
	<li id="menu-item-76332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76332"><a href="https://vimeo.com/channels/ozevents">Special Events TV</a></li>
</ul>
</li>
<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-389"><a href="http://www.specialevents.com.au/category/mice-news/news-mice/">MICE News</a>
<ul class="sub-menu">
	<li id="menu-item-38036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38036"><a href="http://www.specialevents.com.au/category/mice-news/news-mice/ipeople/">Industry People</a></li>
	<li id="menu-item-38039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38039"><a href="http://www.specialevents.com.au/category/mice-news/news-mice/event-awards/">Industry Awards</a></li>
	<li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-340"><a href="http://specialevents.com.au/event/">Coming Events</a>
	<ul class="sub-menu">
		<li id="menu-item-38032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38032"><a href="http://www.specialevents.com.au/submit-event/">Submit Event for listing</a></li>
	</ul>
</li>
	<li id="menu-item-77748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-77748"><a href="http://www.specialevents.com.au/category/mice-news/">Bureaux and Associations</a>
	<ul class="sub-menu">
		<li id="menu-item-38040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-38040"><a href="http://www.specialevents.com.au/category/mice-news/associations/">Association news</a></li>
		<li id="menu-item-77749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77749"><a href="http://www.specialevents.com.au/category/mice-news/bureaux/">Bureau news</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-77747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-77747"><a href="http://www.specialevents.com.au/category/news-industry/">Business News</a>
<ul class="sub-menu">
	<li id="menu-item-38042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38042"><a href="http://www.specialevents.com.au/category/news-industry/news-nz/">News &#8211; NZ</a></li>
	<li id="menu-item-38041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38041"><a href="http://www.specialevents.com.au/category/news-industry/news-au/">News &#8211; Australia</a></li>
	<li id="menu-item-38043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38043"><a href="http://www.specialevents.com.au/category/news-industry/news-os/">News &#8211; world</a></li>
	<li id="menu-item-77753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77753"><a href="http://www.specialevents.com.au/category/festivals/">Festivals and Events</a></li>
	<li id="menu-item-77752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77752"><a href="http://www.specialevents.com.au/category/news-industry/conferences/">Conferences and Exhibitions</a></li>
	<li id="menu-item-77754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77754"><a href="http://www.specialevents.com.au/category/news-industry/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-37500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37500"><a href="http://www.specialevents.com.au/aseresources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-37501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37501"><a href="http://www.specialevents.com.au/aseresources/education/">Education</a></li>
	<li id="menu-item-37502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37502"><a href="http://www.specialevents.com.au/aseresources/green-events/">Green Events</a></li>
	<li id="menu-item-37504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37504"><a href="http://www.specialevents.com.au/aseresources/special-events/">What are Special Events?</a></li>
	<li id="menu-item-37505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37505"><a href="http://www.specialevents.com.au/aseresources/makes-event-special/">What makes an event special?</a></li>
</ul>
</li>
<li id="menu-item-38046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38046"><a href="http://www.specialevents.com.au/find-suppliers-venues/">ASE Directory</a></li>
<li id="menu-item-38047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38047"><a href="http://www.specialevents.com.au/find-suppliers-venues/submit-listing/">List your Business</a></li>
</ul></div>	  </nav>
	</div>
<!-- #menu-secondary .menu-container -->
</div>    </aside>

<div id="container" class="container-wrap">
<header class="header_container clearfix">
	
    <div class="primary_menu_wrapper clearfix">
      <div class="primary_menu_wrap row">
                </div>
    </div>
         <div id="header" class="row clearfix">
                <div class="header-wrap">
              
                    <div id="branding" class="large-4 columns">
                        <hgroup>
                        							<div id="site-title">
								<a href="http://www.specialevents.com.au/" title="Australasian Special Events" rel="Home">
									<img class="logo" src="http://specialevents.com.au/wp-content/uploads/2016/05/ASE-Logo_WEB.jpg" alt="Australasian Special Events" />
								</a>
							</div>
							                        </hgroup>
                    </div>
                    <!-- #branding -->
    
                <div class="large-8 columns">
                    <div class="header-widget-wrap">
							<!-- #sidebar-header right start -->
		<aside id="sidebar-header" class="sidebar">
	  <div id="social_media-4" class="widget social_media"><div class="widget-wrap widget-inside">			<div class="social_media">
			  <ul class="social_media_list">
								<li> <a href="https://www.facebook.com/AustralasianSpecialEvents" target="_blank" >
				  				  <i class="fa fa-facebook"></i> </a> </li>
								<li> <a href="https://twitter.com/au_events" target="_blank" >
				  				  <i class="fa fa-twitter"></i> </a> </li>
								<li> <a href="https://www.linkedin.com/company/australasian-special-events" target="_blank" >
				  				  <i class="fa fa-linkedin"></i> </a> </li>
								<li> <a href="https://www.pinterest.com/specialeventsau/" target="_blank" >
				  				  <i class="fa fa-pinterest"></i> </a> </li>
							  </ul>
			</div>
			</div></div><div id="templatic_advanced_search-3" class="widget templatic-advanced-search"><div class="widget-wrap widget-inside">		<form method="get" id="searchform" action="http://www.specialevents.com.au/" class="form_front_style">    
			<div class="form_row clearfix search_keyword">
								<input class="adv_input" name="s" id="adv_s" type="text" PLACEHOLDER="Search" value="" />			 
				<span class="message_error2" style="color:red;font-size:12px;" id="search_error"></span>			 
			</div>
				<input type="hidden" name="search_custom[category]" value="post_categories" />
	<div class="form_row clearfix"><select  name='category' id='category' class='postform' >
	<option value='0' selected='selected'>Select Category</option>
	<option class="level-0" value="18">AV, Technical and Digital Services</option>
	<option class="level-0" value="44">Catering, Food and Beverage Services</option>
	<option class="level-0" value="3">Entertainment / Activities</option>
	<option class="level-1" value="3759">&nbsp;&nbsp;&nbsp;Speaker</option>
	<option class="level-0" value="3761">Event Equipment</option>
	<option class="level-0" value="3750">Event Planning, Management and Marketing</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Event Management Companies</option>
	<option class="level-1" value="3700">&nbsp;&nbsp;&nbsp;Event Producer</option>
	<option class="level-1" value="3744">&nbsp;&nbsp;&nbsp;Incentive Management</option>
	<option class="level-1" value="52">&nbsp;&nbsp;&nbsp;Professional Conference Organisers</option>
	<option class="level-0" value="3751">Event Production</option>
	<option class="level-1" value="3754">&nbsp;&nbsp;&nbsp;Event and Stage Design and Construction</option>
	<option class="level-1" value="3752">&nbsp;&nbsp;&nbsp;Event Crewing</option>
	<option class="level-1" value="3753">&nbsp;&nbsp;&nbsp;Event Production Companies</option>
	<option class="level-1" value="3844">&nbsp;&nbsp;&nbsp;Rigging Services</option>
	<option class="level-1" value="40">&nbsp;&nbsp;&nbsp;Staging and Drape Hire</option>
	<option class="level-0" value="50">Event Styling / Decor / Florists</option>
	<option class="level-1" value="4250">&nbsp;&nbsp;&nbsp;Balloons</option>
	<option class="level-0" value="3828">Event Theming and Décor</option>
	<option class="level-1" value="3829">&nbsp;&nbsp;&nbsp;Backdrops</option>
	<option class="level-1" value="3831">&nbsp;&nbsp;&nbsp;Props</option>
	<option class="level-1" value="3830">&nbsp;&nbsp;&nbsp;Scenery</option>
	<option class="level-0" value="45">Exhibition Services</option>
	<option class="level-0" value="3778">Industry Associations and Bureaux</option>
	<option class="level-0" value="29">Photography &amp; Video Services</option>
	<option class="level-0" value="3756">Professional Support Services</option>
	<option class="level-1" value="3724">&nbsp;&nbsp;&nbsp;Insurance</option>
	<option class="level-1" value="3757">&nbsp;&nbsp;&nbsp;Risk Assessment and Management</option>
	<option class="level-1" value="3783">&nbsp;&nbsp;&nbsp;Software, Apps, Planning Tools</option>
	<option class="level-0" value="3841">Special Effects</option>
	<option class="level-0" value="55">Transport</option>
	<option class="level-0" value="41">Venues</option>
	<option class="level-1" value="3774">&nbsp;&nbsp;&nbsp;Convention Centres</option>
	<option class="level-1" value="43">&nbsp;&nbsp;&nbsp;Speciality Event Venues</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Venues with accommodation</option>
	<option class="level-0" value="3758">x-premium</option>
</select>
</div>			<div id="search_result"></div>
			<input type="hidden" name="search_template" value="1"/>
			<!--<input class="adv_input" name="adv_search" id="adv_search" type="hidden" value="1" />-->
			<input class="adv_input" name="post_type" id="post_type" type="hidden" value="listing" />
			<input type="submit" name="submit" value="Search" class="adv_submit" onclick="return set_adv_search();"/>       
		</form>
		</div></div>	</aside>
	<!-- #sidebar-header right end -->
	                    </div>
                </div> <!-- large-8 columns -->
              
          </div>
          <!-- .wrap -->
                  <div id="nav-secondary" class="nav_bg columns">
        <div id="menu-secondary" class="menu-container clearfix">
  <nav role="navigation" class="wrap">
    <!-- #menu-secondary-title -->
    <div id="menu-secondary-title">
      Menu    </div>
    <div class="menu"><ul id="menu-secondary-items" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-263"><a href="http://www.specialevents.com.au/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37495"><a href="http://www.specialevents.com.au/about/">About ASE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37496"><a href="http://www.specialevents.com.au/about/archive/">Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37497"><a href="http://www.specialevents.com.au/about/contact-ase/">Contact ASE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37499"><a href="http://www.specialevents.com.au/about/submissions/">Submissions to ASE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37498"><a href="http://www.specialevents.com.au/about/all-the-legal-stuff/">Important information about this site</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76400"><a href="http://www.specialevents.com.au/subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311"><a href="http://www.specialevents.com.au/category/features/">Innovate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38034"><a href="http://www.specialevents.com.au/category/features/event-report-articles/">Event Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38033"><a href="http://www.specialevents.com.au/category/features/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77751"><a href="http://www.specialevents.com.au/category/ideas-and-inspiration/">Ideas and Inspiration</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76332"><a href="https://vimeo.com/channels/ozevents">Special Events TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-389"><a href="http://www.specialevents.com.au/category/mice-news/news-mice/">MICE News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38036"><a href="http://www.specialevents.com.au/category/mice-news/news-mice/ipeople/">Industry People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38039"><a href="http://www.specialevents.com.au/category/mice-news/news-mice/event-awards/">Industry Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-340"><a href="http://specialevents.com.au/event/">Coming Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38032"><a href="http://www.specialevents.com.au/submit-event/">Submit Event for listing</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-77748"><a href="http://www.specialevents.com.au/category/mice-news/">Bureaux and Associations</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-38040"><a href="http://www.specialevents.com.au/category/mice-news/associations/">Association news</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77749"><a href="http://www.specialevents.com.au/category/mice-news/bureaux/">Bureau news</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-77747"><a href="http://www.specialevents.com.au/category/news-industry/">Business News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38042"><a href="http://www.specialevents.com.au/category/news-industry/news-nz/">News &#8211; NZ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38041"><a href="http://www.specialevents.com.au/category/news-industry/news-au/">News &#8211; Australia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38043"><a href="http://www.specialevents.com.au/category/news-industry/news-os/">News &#8211; world</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77753"><a href="http://www.specialevents.com.au/category/festivals/">Festivals and Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77752"><a href="http://www.specialevents.com.au/category/news-industry/conferences/">Conferences and Exhibitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77754"><a href="http://www.specialevents.com.au/category/news-industry/tourism/">Tourism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37500"><a href="http://www.specialevents.com.au/aseresources/">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37501"><a href="http://www.specialevents.com.au/aseresources/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37502"><a href="http://www.specialevents.com.au/aseresources/green-events/">Green Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37504"><a href="http://www.specialevents.com.au/aseresources/special-events/">What are Special Events?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37505"><a href="http://www.specialevents.com.au/aseresources/makes-event-special/">What makes an event special?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38046"><a href="http://www.specialevents.com.au/find-suppliers-venues/">ASE Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38047"><a href="http://www.specialevents.com.au/find-suppliers-venues/submit-listing/">List your Business</a></li>
</ul></div>  </nav>
</div>
<!-- #menu-secondary .menu-container -->
        </div>
             </div>
    <!-- #header -->

</header>

<div class="xt_header_advert"><div class="g g-1"><div class="g-dyn a-9 c-1"><a class="gofollow" data-track="OSwxLDEsNjA=" href="http://specialevents.com.au/listing/backdrops-fantastic/" target="_blank"><img src="http://specialevents.com.au/wp-content/uploads/2016/06/Backdrops-Banner-Gif.gif" /></a></div><div class="g-dyn a-5 c-2"><a class="gofollow" data-track="NSwxLDEsNjA=" href="http://specialevents.com.au/listing/eventpix/" target="_blank"><img src="http://specialevents.com.au/wp-content/uploads/2016/05/epx-banner-01-01.png" /></a></div><div class="g-dyn a-4 c-3"><a class="gofollow" data-track="NCwxLDEsNjA=" href="http://specialevents.com.au/listing/pjse/" target="_blank"><img src="http://specialevents.com.au/wp-content/uploads/2016/05/Peter-Jones-Banner-1230.jpg" /></a></div><div class="g-dyn a-3 c-4"><a class="gofollow" data-track="MywxLDEsNjA=" href="http://theultimateselfie.com.au/" target="_blank"><img src="http://specialevents.com.au/wp-content/uploads/2016/04/US-Leaderboard-Banner-Ad-728x90.jpg" /></a></div><div class="g-dyn a-6 c-5"><a class="gofollow" data-track="NiwxLDEsNjA=" href="http://specialevents.com.au/listing/staging-rentals-construction/" target="_blank"><img src="http://specialevents.com.au/wp-content/uploads/2016/05/SRC-Leaderboardresize-1230x150.jpg" /></a></div><div class="g-dyn a-7 c-6"><a class="gofollow" data-track="NywxLDEsNjA=" href="http://specialevents.com.au/listing/staging-dimensions/" target="_blank"><img src="http://specialevents.com.au/wp-content/uploads/2016/05/StagingDimensios.gif" /></a></div></div></div>
<section id="main" class="clearfix">

<div class="wrap row">
<div class="breadcrumb breadcrumbs columns"><div class="breadcrumb-trail"><span class="trail-begin"><a href="http://www.specialevents.com.au" title="Australasian Special Events" rel="home" class="trail-begin">Home</a></span> <span class="sep">&raquo;</span> <a href="http://www.specialevents.com.au/category/mice-news/" title="MICE News">MICE News</a> <span class="sep">&raquo;</span> <a href="http://www.specialevents.com.au/category/mice-news/news-mice/" title="MICE News">MICE News</a> <span class="sep">&raquo;</span> <a href="http://www.specialevents.com.au/category/mice-news/news-mice/event-awards/" title="Industry Awards">Industry Awards</a> <span class="sep">&raquo;</span> <span class="trail-end">Tourism Australia continues its support for EEAA Young Stars</span></div></div><section id="content" class="large-9 small-12 columns">
		<div class="hfeed">
		 		<div id="post-78861" class="hentry post publish post-1 odd author-editor format-standard category-eeaa category-event-awards category-news-au post_tag-eeaa post_tag-tourism-australia  post ">
			<h1 class='post-title entry-title'>Tourism Australia continues its support for EEAA Young Stars</h1><div class="byline">Published by <span class="author vcard"><a class="url fn n" href="http://www.specialevents.com.au/author/editor/" title="editor">editor</a></span> On <abbr class="published" title="Friday, December 8th, 2017, 12:04 pm">December 8, 2017</abbr> <a class="comments-link" href="http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/#respond" title="Comment on Tourism Australia continues its support for EEAA Young Stars">Leave a response</a> </div>				<section class="entry-content">
										<div class="entry-thumbnail">
														<img src="https://i0.wp.com/www.specialevents.com.au/wp-content/uploads/2017/12/1.-Tourism-Australia-the-Exhibition-and-Event-Association-of-Australasia-and-the-EEAA-Young-Stars-at-the-EEAA-2017-Conference-in-Melbourne-last-week.jpg?fit=1077%2C389" alt="" />
													</div>
					<p><img data-attachment-id="78862" data-permalink="http://www.specialevents.com.au/wp-content/uploads/2017/12/3.-EEAA-Young-Stars-logo.jpg" data-orig-file="https://i2.wp.com/www.specialevents.com.au/wp-content/uploads/2017/12/3.-EEAA-Young-Stars-logo.jpg?fit=735%2C190" data-orig-size="735,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Rebecca Ius&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1439983323&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EEAA Young Stars logo" data-image-description="" data-medium-file="https://i2.wp.com/www.specialevents.com.au/wp-content/uploads/2017/12/3.-EEAA-Young-Stars-logo.jpg?fit=500%2C129" data-large-file="https://i2.wp.com/www.specialevents.com.au/wp-content/uploads/2017/12/3.-EEAA-Young-Stars-logo.jpg?fit=735%2C190" class="alignright  wp-image-78862" src="https://i2.wp.com/www.specialevents.com.au/wp-content/uploads/2017/12/3.-EEAA-Young-Stars-logo.jpg?resize=399%2C103" alt="" width="399" height="103" srcset="https://i2.wp.com/www.specialevents.com.au/wp-content/uploads/2017/12/3.-EEAA-Young-Stars-logo.jpg?resize=500%2C129 500w, https://i2.wp.com/www.specialevents.com.au/wp-content/uploads/2017/12/3.-EEAA-Young-Stars-logo.jpg?w=735 735w" sizes="(max-width: 399px) 100vw, 399px" data-recalc-dims="1" />The <strong>Exhibition and Event Association of Australasia</strong> (EEAA) is pleased to announce that Tourism Australia will continue to be a key partner in the Association’s efforts to support and develop the future leaders of the industry.</p>
<p><strong>Tourism Australia</strong> became a Platinum Partner of the EEAA Young Stars Program in 2016 and has confirmed that it will remain the program’s primary champion for another year.</p>
<p>EEAA Chief Executive, Joyce DiMascio, said Tourism Australia had been a valuable partner of the program and EEAA welcomed the strategic partnership to support young talent within the sector.</p>
<p>“The Young Stars Program plays an important role in our work to safeguard the future of our sector by ensuring our talented young people are supported in their career development,” Ms DiMascio said.</p>
<p>“Over the past year, Tourism Australia has been an active and valuable champion of the program and we are pleased to have them on board for another year.”</p>
<p>Tourism Australia Executive General Manager of Events, Penny Lion, said she was excited to be part of a program that was helping to nurture young talent in meaningful ways.</p>
<p>“The partnership between EEAA and Tourism Australia is incredibly important. The future of our industry is all to do with the people who work within it, they are going to be the future leaders,” Ms Lion said.</p>
<p>“It’s not just identifying young stars within this industry, but actually giving them time with the ‘old stars’ of the industry. There are people who have been a part of the industry for a long time that want to give back.</p>
<p>“Through the fabulous mentoring opportunities and the whole event program, the Association is providing a valuable opportunity for the two sides to connect, and for young people in our industry to realise the benefits of a fulfilling career within it.</p>
<p>“I congratulate the Association for its work in helping to nurture and support young talent in our industry and look forward working alongside them to continue developing our future leaders.”</p>
<p>The EEAA Young Stars Program gives the Association’s youngest members a platform to share their views, ideas and experiences, as well as to have a bigger voice in the work of the Association. Launched in 2012, the program offers a tier of activities tailored specifically to engage under 35-year-olds within the Association’s membership with the aim of building a strong community, ensuring the sustainability of the Association, as well as for nurturing young talent in the world of exhibitions and events.</p>
<p>Whether you’re an employer or a budding young star, find out more about how our <a href="https://eeaa.com.au/what-we-do/our-programs-priorities/young-stars-program/" target="_blank" rel="noopener"> Young Stars Program</a> could benefit you.</p>
<div id="attachment_78863" class="wp-caption aligncenter" style="width: 900px"><img data-attachment-id="78863" data-permalink="http://www.specialevents.com.au/wp-content/uploads/2017/12/1.-Tourism-Australia-the-Exhibition-and-Event-Association-of-Australasia-and-the-EEAA-Young-Stars-at-the-EEAA-2017-Conference-in-Melbourne-last-week.jpg" data-orig-file="https://i0.wp.com/www.specialevents.com.au/wp-content/uploads/2017/12/1.-Tourism-Australia-the-Exhibition-and-Event-Association-of-Australasia-and-the-EEAA-Young-Stars-at-the-EEAA-2017-Conference-in-Melbourne-last-week.jpg?fit=1077%2C389" data-orig-size="1077,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Rebecca Ius&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512730563&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tourism Australia, the Exhibition and Event Association of Australasia and the EEAA Young Stars at the EEAA 2017 Conference in Melbourne last week" data-image-description="" data-medium-file="https://i0.wp.com/www.specialevents.com.au/wp-content/uploads/2017/12/1.-Tourism-Australia-the-Exhibition-and-Event-Association-of-Australasia-and-the-EEAA-Young-Stars-at-the-EEAA-2017-Conference-in-Melbourne-last-week.jpg?fit=500%2C181" data-large-file="https://i0.wp.com/www.specialevents.com.au/wp-content/uploads/2017/12/1.-Tourism-Australia-the-Exhibition-and-Event-Association-of-Australasia-and-the-EEAA-Young-Stars-at-the-EEAA-2017-Conference-in-Melbourne-last-week.jpg?fit=900%2C325" class="wp-image-78863 size-large" src="https://i0.wp.com/www.specialevents.com.au/wp-content/uploads/2017/12/1.-Tourism-Australia-the-Exhibition-and-Event-Association-of-Australasia-and-the-EEAA-Young-Stars-at-the-EEAA-2017-Conference-in-Melbourne-last-week.jpg?resize=900%2C325" alt="" width="900" height="325" srcset="https://i0.wp.com/www.specialevents.com.au/wp-content/uploads/2017/12/1.-Tourism-Australia-the-Exhibition-and-Event-Association-of-Australasia-and-the-EEAA-Young-Stars-at-the-EEAA-2017-Conference-in-Melbourne-last-week.jpg?resize=900%2C325 900w, https://i0.wp.com/www.specialevents.com.au/wp-content/uploads/2017/12/1.-Tourism-Australia-the-Exhibition-and-Event-Association-of-Australasia-and-the-EEAA-Young-Stars-at-the-EEAA-2017-Conference-in-Melbourne-last-week.jpg?resize=500%2C181 500w, https://i0.wp.com/www.specialevents.com.au/wp-content/uploads/2017/12/1.-Tourism-Australia-the-Exhibition-and-Event-Association-of-Australasia-and-the-EEAA-Young-Stars-at-the-EEAA-2017-Conference-in-Melbourne-last-week.jpg?w=1077 1077w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /><p class="wp-caption-text">Tourism Australia, the Exhibition and Event Association of Australasia and the EEAA Young Stars at the EEAA 2017 Conference in Melbourne last week</p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/" data-text="Tourism Australia continues its support for EEAA Young Stars"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/"></div></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class="single_custom_field"></div>
			<ul class='social-media-share'>

				
				<li>

					<div class="twitter_share" href="javascript:void(0);" data-url="http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/" data-text="Tourism Australia continues its support for EEAA Young Stars">

						<a class="box" target="_blank" href="https://twitter.com/share">

							<span class="share">

								<i class="step fa fa-twitter"></i>

							</span>

							<span class="count">Share</span>

						</a>

					</div>

				</li>

			
			<li><div class="facebook_share" data-url="http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/" data-text="Tourism Australia continues its support for EEAA Young Stars"></div></li>

			
			<li><div class="googleplus_share" href="javascript:void(0);" data-url="http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/" data-text="Tourism Australia continues its support for EEAA Young Stars"></div></li>

		
		<li><div class="pinit_share" data-href="//pinterest.com/pin/create/button/?url=http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/" data-media="https://i2.wp.com/www.specialevents.com.au/wp-content/uploads/2017/12/3.-EEAA-Young-Stars-logo.jpg?resize=250%2C165" data-description="Tourism Australia continues its support for EEAA Young Stars - http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/"></div></li>

	
	<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>

</ul>

<script type="text/javascript">

	var jQuery = jQuery.noConflict();

	jQuery( document ).ready(function( ) {

		jQuery( '.facebook_share' ).sharrre({

			share: {

				facebook: true

			},

			template: '<a class="box" href="#"><span class="share"><i class="step fa fa-facebook"></i></span> <span class="count" href="#">{total}<span class="showlabel">&nbsp;'+FB_LIKE+'</span></span></a>',

			enableHover: false,

			enableTracking: true,

			click: function(api, options) {

				api.simulateClick();

				api.openPopup( 'facebook' );

			}

		});

		jQuery( '.googleplus_share' ).sharrre({

			share: {

				googlePlus: true

			},

			template: '<a class="box" href="#"><span class="share"><i class="fa fa-google-plus"></i> </span> <span class="count" href="#">{total} <span class="showlabel">+1</span></span></a>',

			enableHover: false,

			enableTracking: true,

			urlCurl: 'http://www.specialevents.com.au/wp-content/plugins/Tevolution//tmplconnector/sharrre.php',

			click: function(api, options) {

				api.simulateClick();

				api.openPopup( 'googlePlus' );

			}

		});

		jQuery( '.pinit_share' ).sharrre({

			share: {

				pinterest: true

			},

			template: '<a class="box" href="#"><span class="share"><i class="fa fa-pinterest"></i></span> <span class="count" href="#">{total} <span class="showlabel"> '+PINT_REST+'</span></span></a>',

			enableHover: false,

			enableTracking: true,

			urlCurl: 'http://www.specialevents.com.au/wp-content/plugins/Tevolution//tmplconnector/sharrre.php',

			click: function(api, options) {

				api.simulateClick();



			}

		});

		jQuery( '.pinit_share' ).on( 'click', function(e ) {

			var $this = jQuery(this),





			media = encodeURI( $this.data( 'media' ) ) ,

			description = encodeURI( $this.data( 'description' ) ) ;



			e.preventDefault();



			window.open(

				jQuery(this).attr( 'data-href' ) + '&media=' + media + '&description=' + description,

				'pinterestDialog',

				'height=400, width=700, toolbar=0, status=0, scrollbars=1'

				);

		});

	});



</script>

			     </section>
			     <!-- .entry-content -->
				<div class="entry-meta "> <span class="category"><span class="before">Categories: </span><a href="http://www.specialevents.com.au/category/mice-news/associations/eeaa/" rel="tag">EEAA</a><span class="i_tags">,</span> <a href="http://www.specialevents.com.au/category/mice-news/news-mice/event-awards/" rel="tag">Industry Awards</a><span class="i_tags">,</span> <a href="http://www.specialevents.com.au/category/news-industry/news-au/" rel="tag">News - Australia</a></span> <span class="post_tag"><span class="before">Tags: </span><a href="http://www.specialevents.com.au/tag/eeaa/" rel="tag">EEAA</a><span class="i_tags">,</span> <a href="http://www.specialevents.com.au/tag/tourism-australia/" rel="tag">Tourism Australia</a></span></div>			</div>
			<!-- .hentry -->
			        <div class="loop-nav">
        <a href="http://www.specialevents.com.au/authentic-melbourne-experiences-immerse-aime-buyers-in-the-culture-capital/" rel="prev"><span class="previous"><span class="meta-nav">&larr;</span> Previous</span></a>        </div>
        <!-- .loop-nav -->
    <section id="comments-template">
	<div class="comments-wrap ">
    <article id="comments">
          </article>
    <!-- #comments -->
	
    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a comment on this article					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/tourism-australia-continues-its-support-for-eeaa-young-stars/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=25971566&#038;postid=78861&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+comment+on+this+article&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.6&#038;sig=6d85189649d1aedac2f73761e32aa6c5ed0d5b72#parent=http%3A%2F%2Fwww.specialevents.com.au%2Ftourism-australia-continues-its-support-for-eeaa-young-stars%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>
  <!-- .comments-wrap -->
</section>
<!-- #comments-template -->	</div>
	<!-- .hfeed -->
	</section>
<!-- #content -->
		<aside id="sidebar-post-detail" class="post-detail-sidebar sidebar large-3 small-12 columns">
	  <div id="supreme_banner_slider-2" class="widget widget_supreme_banner_slider"><div class="widget-wrap widget-inside">			<script type="text/javascript">

			jQuery(document).ready(function()
			{
				// store the slider in a local variable
				  var $window = jQuery(window), flexslider;
				 
				  // tiny helper function to add breakpoints
				  function getGridSize() {
				    return (window.innerWidth < 600) ? 1 :
				           (window.innerWidth < 900) ? 3 : 0;
				  }
			jQuery('.flexslider158276625').flexslider(
				{
				
					animation: 'slide',
					slideshow: true,
					direction: "horizontal",
					slideshowSpeed: 4700,
					animationSpeed: 800,					animationLoop: true,
					startAt: 0,
					easing: "swing",
					pauseOnHover: true,
					video: true,
											controlNav: true,
						reverse: true,
											
					directionNav: true,
						
					prevText: '<i class="fa fa-chevron-left"></i>',
					nextText: '<i class="fa fa-chevron-right"></i>',
										touch:true,
										smoothHeight: true,
										start: function(slider)
					{
						jQuery('body').removeClass('loading');

					}
				});
			});
			//FlexSlider: Default Settings
			</script>
			<!-- flexslider container start -->
						<div class="flexslider clearfix slide flexslider158276625 post_slider" >
			
			<div class="slides_container clearfix">
						<ul class="slides">
									<li  > 					<!-- post start -->
					<div class="post_list">
										<div  class="post_img" style="width:662px">
					<a href="http://www.specialevents.com.au/listing/backdrops-fantastic-australia/" title="Backdrops Fantastic Australia" class="link_img" data-rel=""><img src="http://www.specialevents.com.au/wp-content/uploads/2016/07/Thats-Entertainment-Backdrops.jpg" alt="Backdrops Fantastic Australia" class="Thumbnail thumbnail " width="662" height="414" /></a>					</div>
											<div class="slider-post">
													<h2> <a href="http://www.specialevents.com.au/listing/backdrops-fantastic-australia/" rel="bookmark">
							  Backdrops Fantastic Australia							  </a> </h2>
												</div>
											</div>
					<!-- post end -->
					</li>						<li  > 					<!-- post start -->
					<div class="post_list">
										<div  class="post_img" style="width:662px">
					<a href="http://www.specialevents.com.au/listing/staging-dimensions/" title="Staging Dimensions" class="link_img" data-rel=""><img src="http://www.specialevents.com.au/wp-content/uploads/2016/06/1464931766_SD_Square.png" alt="Staging Dimensions" class="Thumbnail thumbnail " width="662" height="414" /></a>					</div>
											<div class="slider-post">
													<h2> <a href="http://www.specialevents.com.au/listing/staging-dimensions/" rel="bookmark">
							  Staging Dimensions							  </a> </h2>
												</div>
											</div>
					<!-- post end -->
					</li>						<li  > 					<!-- post start -->
					<div class="post_list">
										<div  class="post_img" style="width:662px">
					<a href="http://www.specialevents.com.au/listing/lena-malouf-consultancy/" title="Lena Malouf Consultancy" class="link_img" data-rel=""><img src="http://www.specialevents.com.au/wp-content/uploads/2016/06/Events-Exposed-crop.jpg" alt="Lena Malouf Consultancy" class="Thumbnail thumbnail " width="662" height="414" /></a>					</div>
											<div class="slider-post">
													<h2> <a href="http://www.specialevents.com.au/listing/lena-malouf-consultancy/" rel="bookmark">
							  Lena Malouf Consultancy							  </a> </h2>
												</div>
											</div>
					<!-- post end -->
					</li>						<li  > 					<!-- post start -->
					<div class="post_list">
										<div  class="post_img" style="width:662px">
					<a href="http://www.specialevents.com.au/listing/the-ultimate-selfie/" title="The Ultimate Selfie" class="link_img" data-rel=""><img src="http://www.specialevents.com.au/wp-content/uploads/2016/05/1464675463_TUSLogo-LR.jpg" alt="The Ultimate Selfie" class="Thumbnail thumbnail " width="662" height="414" /></a>					</div>
											<div class="slider-post">
													<h2> <a href="http://www.specialevents.com.au/listing/the-ultimate-selfie/" rel="bookmark">
							  The Ultimate Selfie							  </a> </h2>
												</div>
											</div>
					<!-- post end -->
					</li>						<li  > 					<!-- post start -->
					<div class="post_list">
										<div  class="post_img" style="width:662px">
					<a href="http://www.specialevents.com.au/listing/directions-conference-incentive-management/" title="Directions Conference &#038; Incentive Management" class="link_img" data-rel=""><img src="http://www.specialevents.com.au/wp-content/uploads/2016/05/worldFace.jpg" alt="Directions Conference &#038; Incentive Management" class="Thumbnail thumbnail " width="662" height="414" /></a>					</div>
											<div class="slider-post">
													<h2> <a href="http://www.specialevents.com.au/listing/directions-conference-incentive-management/" rel="bookmark">
							  Directions Conference &#038; Incentive Management							  </a> </h2>
												</div>
											</div>
					<!-- post end -->
					</li>						<li  > 					<!-- post start -->
					<div class="post_list">
										<div  class="post_img" style="width:662px">
					<a href="http://www.specialevents.com.au/listing/litsa-flowers/" title="Litsa Flowers" class="link_img" data-rel=""><img src="http://www.specialevents.com.au/wp-content/uploads/2016/05/1464674946_litsa.jpg" alt="Litsa Flowers" class="Thumbnail thumbnail " width="662" height="414" /></a>					</div>
											<div class="slider-post">
													<h2> <a href="http://www.specialevents.com.au/listing/litsa-flowers/" rel="bookmark">
							  Litsa Flowers							  </a> </h2>
												</div>
											</div>
					<!-- post end -->
					</li>						<li  > 					<!-- post start -->
					<div class="post_list">
										<div  class="post_img" style="width:662px">
					<a href="http://www.specialevents.com.au/listing/crew-on-call/" title="Crew On Call" class="link_img" data-rel=""><img src="http://www.specialevents.com.au/wp-content/uploads/2016/05/1464674777_crewoncall.jpg" alt="Crew On Call" class="Thumbnail thumbnail " width="662" height="414" /></a>					</div>
											<div class="slider-post">
													<h2> <a href="http://www.specialevents.com.au/listing/crew-on-call/" rel="bookmark">
							  Crew On Call							  </a> </h2>
												</div>
											</div>
					<!-- post end -->
					</li>						<li  > 					<!-- post start -->
					<div class="post_list">
										<div  class="post_img" style="width:662px">
					<a href="http://www.specialevents.com.au/listing/clifton-productions/" title="Clifton Productions" class="link_img" data-rel=""><img src="http://www.specialevents.com.au/wp-content/uploads/2016/05/1464674468_Clifton.gif" alt="Clifton Productions" class="Thumbnail thumbnail " width="662" height="414" /></a>					</div>
											<div class="slider-post">
													<h2> <a href="http://www.specialevents.com.au/listing/clifton-productions/" rel="bookmark">
							  Clifton Productions							  </a> </h2>
												</div>
											</div>
					<!-- post end -->
					</li>						<li  > 					<!-- post start -->
					<div class="post_list">
										<div  class="post_img" style="width:662px">
					<a href="http://www.specialevents.com.au/listing/blend-66-catering/" title="Blend 66 Catering" class="link_img" data-rel=""><img src="http://www.specialevents.com.au/wp-content/uploads/2016/05/1464674231_blend66-logo.jpg" alt="Blend 66 Catering" class="Thumbnail thumbnail " width="662" height="414" /></a>					</div>
											<div class="slider-post">
													<h2> <a href="http://www.specialevents.com.au/listing/blend-66-catering/" rel="bookmark">
							  Blend 66 Catering							  </a> </h2>
												</div>
											</div>
					<!-- post end -->
					</li>						<li  > 					<!-- post start -->
					<div class="post_list">
										<div  class="post_img" style="width:662px">
					<a href="http://www.specialevents.com.au/listing/balloon-elegance/" title="Balloon Elegance" class="link_img" data-rel=""><img src="http://www.specialevents.com.au/wp-content/uploads/2016/05/1464674051_Ballons.jpg" alt="Balloon Elegance" class="Thumbnail thumbnail " width="662" height="414" /></a>					</div>
											<div class="slider-post">
													<h2> <a href="http://www.specialevents.com.au/listing/balloon-elegance/" rel="bookmark">
							  Balloon Elegance							  </a> </h2>
												</div>
											</div>
					<!-- post end -->
					</li>			</ul>
			</div>
			</div>
		<!-- flexslider container end -->
		</div></div><div id="related_listing_post-3" class="widget related_listing_post"><div class="widget-wrap widget-inside"><h3 class="widget-title">Related Listings</h3><ul><li><a href="http://www.specialevents.com.au/listing/eeaa/">Exhibition and Event Association of Australasia</a></li></ul></div></div><div id="related-posts-by-taxonomy-10" class="widget related_posts_by_taxonomy"><div class="widget-wrap widget-inside"><h3 class="widget-title">Related Posts</h3>


<ul>
			<li><a href="http://www.specialevents.com.au/eeaa-delivers-best-conference-yet-in-melbourne/" title="EEAA delivers ‘best conference yet’ in Melbourne">EEAA delivers ‘best conference yet’ in Melbourne</a></li>
			<li><a href="http://www.specialevents.com.au/win-for-exponet-at-the-eeaa-awards-for-excellence/" title="Win for ExpoNet at the EEAA Awards for Excellence">Win for ExpoNet at the EEAA Awards for Excellence</a></li>
			<li><a href="http://www.specialevents.com.au/2017-eeaa-awards-for-excellence-winners-presented-at-25th-anniversary-dinner/" title="2017 EEAA Awards for Excellence winners presented at 25th anniversary dinner">2017 EEAA Awards for Excellence winners presented at 25th anniversary dinner</a></li>
			<li><a href="http://www.specialevents.com.au/new-speakers-and-new-specialist-workshop-clinics-announced-for-eeaa-2017-conference/" title="New speakers and new specialist workshop clinics announced for EEAA 2017 conference">New speakers and new specialist workshop clinics announced for EEAA 2017 conference</a></li>
			<li><a href="http://www.specialevents.com.au/eeaa-partners-with-mumbrella-to-put-events-on-australias-biggest-media-and-marketing-stage/" title="EEAA partners with Mumbrella to put events on Australia’s biggest media and marketing stage">EEAA partners with Mumbrella to put events on Australia’s biggest media and marketing stage</a></li>
			<li><a href="http://www.specialevents.com.au/exponets-focus-innovation-pays-eeaa-awards/" title="ExpoNet’s focus on innovation pays off at the EEAA awards">ExpoNet’s focus on innovation pays off at the EEAA awards</a></li>
			<li><a href="http://www.specialevents.com.au/mcec-named-best-venue-team-for-second-consecutive-year-in-the-2017-eeaa-awards/" title="MCEC named Best Venue Team for second consecutive year in the 2017 EEAA Awards">MCEC named Best Venue Team for second consecutive year in the 2017 EEAA Awards</a></li>
			<li><a href="http://www.specialevents.com.au/icc-sydney-wins-raft-of-new-accolades-at-eeaa-awards/" title="ICC Sydney wins raft of new accolades at EEAA Awards">ICC Sydney wins raft of new accolades at EEAA Awards</a></li>
			<li><a href="http://www.specialevents.com.au/eeaa-joins-forces-with-explori-in-new-international-research-partnership/" title="EEAA joins forces with Explori in new international research partnership">EEAA joins forces with Explori in new international research partnership</a></li>
			<li><a href="http://www.specialevents.com.au/eeaa-2017-young-achievers-honoured/" title="EEAA 2017 Young Achievers honoured">EEAA 2017 Young Achievers honoured</a></li>
			<li><a href="http://www.specialevents.com.au/eeaa-2017-awards-for-excellence-finalists-announced/" title="EEAA 2017 Awards for Excellence finalists announced">EEAA 2017 Awards for Excellence finalists announced</a></li>
			<li><a href="http://www.specialevents.com.au/australian-event-awards-winners-announced-4/" title="Australian Event Awards Winners announced">Australian Event Awards Winners announced</a></li>
			<li><a href="http://www.specialevents.com.au/eeaa-2017-awards-for-excellence-are-now-open-with-four-new-opportunities-to-recognise-and-celebrate-outstanding-achievement-in-business-events/" title="EEAA 2017 Awards for Excellence are now open with four new opportunities to recognise and celebrate outstanding achievement in business events">EEAA 2017 Awards for Excellence are now open with four new opportunities to recognise and celebrate outstanding achievement in business events</a></li>
			<li><a href="http://www.specialevents.com.au/sydney-international-boat-shows-return-to-its-spiritual-home-at-darling-harbour-puts-a-smile-on-many-faces/" title="Sydney International Boat Show’s return to its “spiritual home” at Darling Harbour puts a smile on many faces">Sydney International Boat Show’s return to its “spiritual home” at Darling Harbour puts a smile on many faces</a></li>
			<li><a href="http://www.specialevents.com.au/sydney-international-boat-show-returns-to-darling-harbour-and-the-great-outdoors-star-in-august-and-september-events/" title="Sydney International Boat Show returns to Darling Harbour and the great outdoors star in August and September events">Sydney International Boat Show returns to Darling Harbour and the great outdoors star in August and September events</a></li>
	</ul>


</div></div><div id="jetpack_display_posts_widget-2" class="widget widget_jetpack_display_posts_widget"><div class="widget-wrap widget-inside"><h3 class="widget-title">Recent: Australasian Special Events</h3><div class="jetpack-display-remote-posts"><h4><a href="http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/">Tourism Australia continues its support for EEAA Young Stars</a></h4>
<h4><a href="http://www.specialevents.com.au/authentic-melbourne-experiences-immerse-aime-buyers-in-the-culture-capital/">Authentic Melbourne experiences immerse AIME buyers in the culture capital</a></h4>
<h4><a href="http://www.specialevents.com.au/indian-buyers-experience-an-exotic-taste-of-the-sunshine-coast-during-dreamtime-2017/">Indian buyers experience an exotic taste of the Sunshine Coast during Dreamtime 2017</a></h4>
<h4><a href="http://www.specialevents.com.au/multi-sensory-dinner-experience-brings-dreamtime-2017-to-a-close-in-brisbane/">Multi-sensory dinner experience  brings Dreamtime 2017 to a close in Brisbane</a></h4>
<h4><a href="http://www.specialevents.com.au/icc-sydney-celebrates-world-leading-art-collection/">ICC Sydney celebrates world leading art collection</a></h4>
<h4><a href="http://www.specialevents.com.au/new-zealand-on-a-winner-at-pcoa-conference/">New Zealand on a winner at PCOA Conference</a></h4>
<h4><a href="http://www.specialevents.com.au/virtual-reality-boxers-dancers-and-fireworks-dreamtime-2017-starts-in-brisbane/">Virtual Reality, boxers, dancers and fireworks &#8211; Dreamtime 2017 starts in Brisbane</a></h4>
<h4><a href="http://www.specialevents.com.au/eeaa-delivers-best-conference-yet-in-melbourne/">EEAA delivers ‘best conference yet’ in Melbourne</a></h4>
<h4><a href="http://www.specialevents.com.au/win-for-exponet-at-the-eeaa-awards-for-excellence/">Win for ExpoNet at the EEAA Awards for Excellence</a></h4>
<h4><a href="http://www.specialevents.com.au/icc-sydney-partners-on-industry-first-trial-of-mobile-airline-check-in-service/">ICC Sydney partners on industry-first trial of mobile airline check-in service</a></h4>
</div><!-- .jetpack-display-remote-posts --></div></div>	</aside>
	<!-- #sidebar-front-page-sidebar -->
	</div>
<!-- .wrap -->
</section>
<!-- #main -->
</div>
<!-- #container -->

<a class="exit-off-canvas"></a> <!-- exit-off-canvas - overlay to exit offcanvas -->
<a class="exit-selection"></a>
<div class="exit-sorting"></div>
  </div> <!-- inner-wrap start -->
</div> <!-- off-canvas-wrap end -->


	<footer id="footer" class="clearfix">
	  	  <section class="footer_bottom clearfix">
		<div class="footer-wrap clearfix row">
		  <div class="columns">
						<div class="footer-content "> <p class="copyright">© 2017 Australasian Special Events </a></p> </div>
			<!-- .footer-content -->
					  </div>
		</div>
		<!-- .wrap -->
	  </section>
	  	</footer>
	<!-- #footer -->
	</div>
<script>
    jQuery(document).ready( function () {
       var ev_sort = jQuery("#event_sortby").val();
       if( ev_sort == 'Sort By'){
           jQuery("#event_sortby").val('stdate_low_high');
           //jQuery("#event_sortby").trigger("change");
       }
    });
</script>
	<script>
	var jQuery = jQuery.noConflict();
	jQuery( document ).ready(function() {
		jQuery.ajax({
			url: 'http://www.specialevents.com.au/wp-content/plugins/Tevolution/tmplconnector/sharrre.php', 
			data: {
				"url": "http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/",
				"type" : 'facebook', 
			},
			success: function(result) {
				var counts = result.count;
				jQuery( '.social-media-share .facebook_share .count' ).html(counts+'<span class="showlabel">&nbsp;Share</span>' );
				return false;
			}
		});
});
</script>	
	<script>
		</script>
		<script type="text/javascript" async >
			jQuery(window).load(function()
			{ 
				jQuery( '#silde_gallery' ).flexslider({
					animation: 'slide', 
										controlNav: false,
					directionNav: false,
					prevText: '', 
					nextText: '', 
									animationLoop: false,
				slideshow: false,
				itemWidth: 60,
				itemMargin: 20,
									touch:true,
					asNavFor: '#slider'
				});
				jQuery( '#slider' ).flexslider(
				{
					animation: 'slide', 
					slideshow: false,
					direction: 'horizontal', 
					slideshowSpeed: 7000,
					animationLoop: true,
					startAt: 0,
					smoothHeight: true,
					easing: 'swing', 
					pauseOnHover: true,
					video: true,
					controlNav: true,
					directionNav: true,	
					touch:true,					
					start: function(slider)
					{
						jQuery( 'body' ).removeClass( 'loading' );
					}
										});
			});
/*FlexSlider: Default Settings*/
</script>
	<script type="text/javascript">
	// <![CDATA[
		var $shorcode_gallery_popup = jQuery.noConflict();
		$shorcode_gallery_popup(document).ready(function($){
			$shorcode_gallery_popup(".gallery").each(function(index, obj){
				var galleryid = Math.floor(Math.random()*10000);
				$shorcode_gallery_popup(obj).find("a").colorbox({rel:galleryid, maxWidth:"95%", maxHeight:"95%"});
			});
			$shorcode_gallery_popup("a.lightbox").colorbox({maxWidth:"95%", maxHeight:"95%"});
		});
	// ]]>
	</script>
		<script  type="text/javascript" async >
		var category_map = '';
	</script>
<!-- Login form -->
<div id="tmpl_reg_login_container" class="reveal-modal tmpl_login_frm_data" data-reveal>
	<a href="javascript:;" class="modal_close"></a>
	<div id="tmpl_login_frm" >
		<div class="login_form_l"><h3>Sign In</h3>			<div class="login_form_box">
			
            					<form name="popup_login" id="popup_login" action="http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/" method="post" >
                					<input type="hidden" name="action" value="login" />                         
					<div class="form_row clearfix">
						<label>Username <span class="indicates">*</span> </label>
						<input type="text" name="log" id="user_login" value="" size="20" class="textfield" />
						<span id="user_loginInfo"></span> 
					</div>
					
					<div class="form_row clearfix">
						<label> Password <span class="indicates">*</span> </label>
						<input type="password" name="pwd" id="user_pass" class="textfield" value="" size="20"  />
						<span id="user_passInfo"></span> 
					</div>
					<input type="hidden" name="redirect_to" value="" />
					<input type="hidden" name="testcookie" value="1" />
					<div class="form_row rember clearfix">
					<label>
						<input name="rememberme" type="checkbox" id="rememberme" value="forever" class="fl" />
						Remember me on this computer 
					</label>	
					
					 <!-- html to show social login -->
                    <a onclick="showhide_forgetpw('popup_login');" href="javascript:void(0)" class="lw_fpw_lnk">Forgot your password?</a> 
				    </div>
				 	
					<div class="form_row ">
				    <input class="b_signin_n" type="submit" value="Sign In"  name="submit" />		
					<p class="forgot_link">
								
					</p>
				    </div> 
					
					 
							
				</form>
								
				
<div class='forgotpassword' id="lostpassword_form" style="display:none;" >
	<h3>Forgot password</h3>
	<form name="popup_login_forgot_pass" id="popup_login_forgot_pass" action="http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/" method="post" >
		<input type="hidden" name="action" value="lostpassword" />
		<div class="form_row clearfix">
			<label> Email: </label>
			<input type="text" name="user_login" id="user_login_email" value="" size="20" class="textfield" />
			<span id="forget_user_email_error" class="message_error2"></span>
					</div>
		<input type="hidden" name="pwdredirect_to" value="" />
		<input type="submit" name="get_new_password" onclick="return forget_email_validate( 'popup_login_forgot_pass' );" value="Get New Password" class="b_signin_n " />
	</form>
</div>
   
			</div>
			<!-- Enable social media(gigya plugin) if activated-->         
						<!--End of plugin code-->
			
			<script  type="text/javascript" async >
				function showhide_forgetpw(form_id)
				{
					jQuery(document).on('click','form#'+form_id+' .lw_fpw_lnk', function(e){
						jQuery(this).closest('form#'+form_id).next().show();
						e.preventDefault();
						return false;
					});
				}
				
				function forget_email_validate(form_id){
					var email = jQuery('#'+form_id+' #user_login_email');
					var pattern = new RegExp(/^(("[\w-\s]+")|([\w-]+(?:\.[\w-]+)*)|("[\w-\s]+")([\w-]+(?:\.[\w-]+)*))(@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$)|(@\[?((25[0-5]\.|2[0-4][0-9]\.|1[0-9]{2}\.|[0-9]{1,2}\.))((25[0-5]|2[0-4][0-9]|1[0-9]{2}|[0-9]{1,2})\.){2}(25[0-5]|2[0-4][0-9]|1[0-9]{2}|[0-9]{1,2})\]?$)/i);
					
					if(email.val()==''){
						jQuery('#'+form_id+' #forget_user_email_error').html("Please Enter E-mail");
						email.focus();
						return false;
					}else if (!pattern.test(email.val())) {						
						jQuery('#'+form_id+' #forget_user_email_error').html("Please provide a valid email address");
						email.focus();
						return false;
					}else
					{
						jQuery('form#'+form_id+' .error_msg').remove();
						jQuery('form#'+form_id+' .success_msg').remove();
						jQuery('#'+form_id+' #forget_user_email_error').html("");
						jQuery.ajax({
						type: 'POST',
						url: ajaxUrl,
						data:'action=tmpl_forgot_pass_validation&user_login='+email.val(),			
						success: function(result){
								jQuery('form#'+form_id).prepend(result);
								jQuery('form#'+form_id+' .error_msg').delay(3000).fadeOut('slow');
								jQuery('form#'+form_id+' .success_msg').delay(3000).fadeOut('slow');
							}
						});
						return false;
					}
				}
			</script>
		</div>	</div>

	
</div>

<div id="tmpl_send_inquiry" class="reveal-modal tmpl_login_frm_data clearfix" style="display:none;" data-reveal>
	<form name="inquiry_frm" id="inquiry_frm" action="#" method="post">
		<input type="hidden" id="listing_id" name="listing_id" value="78861"/>
		<input type="hidden" id="request_uri" name="request_uri" value="//www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/"/>
		<input type="hidden" id="link_url" name="link_url" value="http://www.specialevents.com.au/tourism-australia-continues-its-support-for-eeaa-young-stars/"/>

		<input type="hidden" name="to_name" id="to_name" value="editor" />
		<div class="email_to_friend">
			<h3 class="h3">Inquiry for<br/>Tourism Australia continues its support for EEAA Young Stars</h3>
			<a class="modal_close" href="javascript:;"></a>
		</div>
		<div class="form_row clearfix" ><label>Full name: <span class="indicates">*</span></label> <input name="full_name" id="full_name" type="text" /><span id="full_nameInfo"></span></div>

		<div class="form_row clearfix" ><label> Your email: <span class="indicates">*</span></label> <input name="your_iemail" id="your_iemail" type="text" /><span id="your_iemailInfo"></span></div>

		<div class="form_row clearfix" ><label> Contact number: </label> <input name="contact_number" id="contact_number" type="text" /><span id="contact_numberInfo"></span></div>

		<div class="form_row clearfix" ><label> Subject: <span class="indicates">*</span></label>
			<input name="inq_subject" id="inq_subject" type="text" value="Inquiry email" />
			<span id="inq_subInfo"></span>
		</div>
		<div class="form_row clearfix" ><label>  Message: <span class="indicates">*</span></label>
			<textarea rows="5" name="inq_msg" id="inq_msg">Hello, I would like to inquire more about this listing. Please let me know how can I get in touch with you. Waiting for your prompt reply?			</textarea>
			<span id="inq_msgInfo"></span>
		</div>
				<div id="inquiry_frm_popup"></div>
				<div class="send_info_button clearfix" >
			<input name="Send" type="submit" value="Send" class="button send_button" />
			<span id="process_state" style="display:none;"><i class="fa fa-circle-o-notch fa-spin"></i></span>
			<strong id="send_inquiry_msg" class="process_state"></strong>
		</div>
	</form>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.specialevents.com.au\/tourism-australia-continues-its-support-for-eeaa-young-stars\/":78861};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript">
	var sub = document.getElementById( 'submit' );
	document.getElementById( 'recaptcha-submit-btn-area' ).appendChild (sub);
	document.getElementById( 'submit' ).tabIndex = 6;
	if ( typeof _recaptcha_wordpress_savedcomment != 'undefined' ) {
		document.getElementById( 'comment' ).value = 
		_recaptcha_wordpress_savedcomment;
	}
</script><link rel='stylesheet' id='jQuery_datepicker_css-css'  href='http://www.specialevents.com.au/wp-content/plugins/Tevolution/css/datepicker/jquery.ui.all.min.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.specialevents.com.au/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.specialevents.com.au/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-content/plugins/Tevolution/tmplconnector/monetize/templatic-generalization/js/basic.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-content/themes/Directory/js/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-content/themes/Directory/js/_supreme.min.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-includes/js/jquery/ui/effect-blind.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stbUserOptions = {"mode":"css","cssOptions":{"roundedCorners":true,"mbottom":10,"imgHide":"http:\/\/specialevents.com.au\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/minus.png","imgShow":"http:\/\/specialevents.com.au\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/plus.png","strHide":"Hide","strShow":"Show"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-content/plugins/wp-special-textboxes/js/wstb.min.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-content/plugins/Tevolution/js/tevolution-script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL11tmpl = {"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"monthStatus":"Show a different month","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"isRTL":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.specialevents.com.au\/wp-admin\/admin-ajax.php","nonce":"faf2839390","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.specialevents.com.au\/wp-login.php?redirect_to=http%3A%2F%2Fwww.specialevents.com.au%2Ftourism-australia-continues-its-support-for-eeaa-young-stars%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script async="async" type='text/javascript' src='http://www.specialevents.com.au/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.specialevents.com.au/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script>
var ajaxUrl = "http://www.specialevents.com.au/wp-admin/admin-ajax.php";
function  show_monetize_category(package_id){
	var id = '';
	var sep = ",";
	var package_id = '';
	var package_url = '';
	if(document.getElementById('package_id'))
	{
		package_id = jQuery('#package_id').val();
		package_url = '&package_id='+package_id;
	}else
	{
		package_id = jQuery('[name="package_select"]:checked').val();
		package_url = '&package_id='+package_id;
	}
	var form_data = jQuery('#submit_form').serialize();
	jQuery.ajax({
		url:ajaxUrl,
		type:'POST',
		data:'action=show_custom_fields_category&form_data='+form_data+package_url,
		success:function(results) {
			if(results && results != 0)
			{
				if(jQuery('.cont_box')){
				jQuery('.cont_box').html(results);
				jQuery('.cont_box').css('color', '');
				}
				jQuery('.cont_box').css('display', 'block');
			}
			else
			{
				jQuery('.cont_box').html("Sorry no category found for the selected price package.");
				jQuery('.cont_box').css('color', 'red');
				if(jQuery('.cont_box')){
				jQuery('.cont_box').css('display', 'none');
				}
			}
		}
	});
}
</script>
		<script type="text/javascript" async >
			jQuery(function( ) {
				jQuery(document).on( 'click', '.addtofav', function() {
					post_id = jQuery(this).attr( 'data-id' );
					/*add html while login to add to favorite*/
					jQuery( '#tmpl_login_frm form#loginform' ).append( '<input type="hidden" name="post_id" value="'+post_id+'" />' );
					jQuery( '#tmpl_login_frm form#loginform' ).append( '<input type="hidden" name="addtofav" value="addtofav" />' );
					jQuery( '#tmpl_login_frm form#loginform [name=redirect_to]' ).val(jQuery(location).attr( 'href' ) );
					/*add html while register to add to favorite*/
					jQuery( '#tmpl_sign_up form#userform' ).append( '<input type="hidden" name="post_id" value="'+post_id+'" />' );
					jQuery( '#tmpl_sign_up form#userform' ).append( '<input type="hidden" name="addtofav" value="addtofav" />' );
					jQuery( '#tmpl_sign_up form#userform [name=reg_redirect_link]' ).val(jQuery(location).attr( 'href' ) );
				});
			});
		</script>
				<script id="tmpl-foundation" src="http://www.specialevents.com.au/wp-content/plugins/Tevolution/js/foundation.min.js"> </script>
				<script type="text/javascript" async >         
			jQuery(function(){jQuery("#image_gallery a").lightBox()});jQuery(".tabs").bind("tabsselect",function(e,t){if(t.panel.id=="locations_map"){google.maps.event.trigger(Demo.map,"resize");Demo.map.setCenter(Demo.map.center)}});jQuery(function(){ var n=jQuery("ul.tabs li a, .tmpl-accordion dd a").attr("href");if(n=="#locations_map"){Demo.init();}})
			jQuery(function(){jQuery(document).on('click',"ul.tabs li a, .tmpl-accordion dd a", function(){
				var n=jQuery(this).attr("href");if(n=="#locations_map"){Demo.init();}
			})});
		</script>
		<script type="text/javascript" async >

		jQuery(document ).ready(function() {

			/* When click on links available in login box widget */

			jQuery( '#login_widget #tmpl-reg-link' ).click(function() {
				jQuery( '#login_widget #tmpl_sign_up' ).show();
				jQuery( '#login_widget #tmpl_login_frm' ).hide();
			});

			jQuery( '#login_widget #tmpl-back-login' ).click(function() {
				jQuery( '#login_widget #tmpl_sign_up' ).hide();
				jQuery( '#login_widget #tmpl_login_frm' ).show();
			});

			/* When click on links Login/reg pop ups */

			jQuery( '#tmpl_reg_login_container #tmpl-reg-link' ).click(function() {
				jQuery( '#tmpl_reg_login_container #tmpl_sign_up' ).show();
				jQuery( '#tmpl_reg_login_container #tmpl_login_frm' ).hide();
			});

			jQuery( '#tmpl_reg_login_container #tmpl-back-login' ).click(function() {
				jQuery( '#tmpl_reg_login_container #tmpl_sign_up' ).hide();
				jQuery( '#tmpl_reg_login_container #tmpl_login_frm' ).show();
			});

			jQuery( '#login_widget .lw_fpw_lnk' ).click(function() {
				if ( jQuery( '#login_widget #lostpassword_form' ).css( 'display' ) =='none' ) {
					jQuery( '#login_widget #lostpassword_form' ).show();
				} else {
					jQuery( '#login_widget #lostpassword_form' ).hide();
				}
				jQuery( '#login_widget #tmpl_sign_up' ).hide();
			});

		});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=25971566&postid=78861&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=retro&greeting=Leave+a+comment+on+this+article&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6&sig=6d85189649d1aedac2f73761e32aa6c5ed0d5b72#parent=http%3A%2F%2Fwww.specialevents.com.au%2Ftourism-australia-continues-its-support-for-eeaa-young-stars%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=25971566&postid=78861&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=retro&greeting=Leave+a+comment+on+this+article&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6&sig=6d85189649d1aedac2f73761e32aa6c5ed0d5b72#parent=http%3A%2F%2Fwww.specialevents.com.au%2Ftourism-australia-continues-its-support-for-eeaa-young-stars%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'25971566',post:'78861',tz:'11',srv:'www.specialevents.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '25971566', '78861' ]);
</script>
</body>
</html>